Zentraler Informatikdienst der TU Wien
> Zum Inhalt
2017-04-10 [

Wolfgang Meyer

]

Mozilla Thunderbird in der neuesten Version nicht kompatibel mit Exchange-Kalender

Die seit kurzem verfügbare Version Mozilla Thunderbird 52.0 ist auch mit den aktuellen Erweiterungen Lightning 5.4 und Exchange EWS Provider 3.9.0 nicht kompatibel zum Exchange-Kalender.

Daher empfehlen wir derzeit, das Thunderbird-Update auf die Version 52.0 nicht durchzuführen und die vorletzte Version beizubehalten. Eventuell ist dafür die automatische Update-Funktion in Thunderbird zu dekativieren.

Wir geben bekannt, sobald eine Lösung für dieses Problem verfügbar ist.